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Snowy Egrets Interacting
Digital Image of the Month - Heide Stover

Double Photo Opt
Print of the Month- Joanne Sogsti
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Caribbean Wildlife
Wayne Carlson

Candy is Dandy
Dean Taylor

The Calm Before the Storm
Ron Wetherell

Treetops In Crystal
Joanne Sogsti

Can’t Wait to Become Merlot Wine
Trey Steinhart
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A Child’s Perspective
Elizabeth Parrish

Sandhill Cranes in Flight
Christine Blue

Lead Pack, Amgen 2
Ron Wetherell

White Mum
Wayne Carlson

Bald Eagle in Snow
Sharon McLemore

Cupcake
Sheldon McCormick
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Guilty Pleasure
Elizabeth Parrish

Frog
Sheldon McCormick

Surprise
Joanne SogstiDonner Creek Pow

Trey Steinhart

Wave Crashing on Rock
Heide Stover
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Guilty Pleasure #108
Wayne Carlson

Chocolate Fondue
Heide Stover

Smoke in the Hills Caused by Wildfire
Sharon McLemore

Long Boarder
Joanne Sogsti
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Picture Tim Ulmer Healthy
Picture this, our dear friend and community servant Tim  Ulmer is facing a health challenge that impacts not only Tim but our 
entire community. Many of us know Tim as a selfless servant offering his talent of photography to our fundraising and family 
events throughout San Joaquin County.  
Tim has been diagnosed with Hairy Cell Leukemia, a life-threatening cancer. 
Tim’s treatment will begin in early March with five straight days of chemotherapy resulting in compromising his immune 
system. For the next 3 months Tim will be in treatment that leaves him weak, unable to keep his business open, and unable to 
fulfill his philanthropic photography work. 
Tim Ulmer has spent countless hours documenting our fundraising events-often free of charge. Tim needs us to step up now as 
he faces an immediate need to cover the mounting costs related to the cancer treatment, lost wages, special dietary items, meals, 
and other living expenses.   
Photographs have a way of feeling, touching and loving.  It remembers little things and captures the humanity of the moment.  
It is our moment to capture true humanity through our giving. Together we can and will meet our $100,000 goal!
 
Picture a healthy, vibrant Tim Ulmer.  

https://www.gofundme.com/picture-helping-tim-ulmer/?viewcontent=190510386&utm_source=internal&utm_medium=email&utm_content=cta_button&utm_campaign=upd_n
https://www.facebook.com/v3.0/dialog/share?channel=https%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter%2Fr%2FMmH55ZI0Z2G.js%3Fversion%3D44%23cb%3Df38f271305617c8%26domain%3Dwww.gofundme.com%26origin%3Dhttps%253A%252F%252Fwww.gofundme.com%252Ff5325664813b4c%26relation%3Dopener&redirect_uri=https%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter%2Fr%2FMmH55ZI0Z2G.js%3Fversion%3D44%23cb%3Df2eee11d1886678%26domain%3Dwww.gofundme.com%26origin%3Dhttps%253A%252F%252Fwww.gofundme.com%252Ff5325664813b4c%26relation%3Dopener%26frame%3Df5814f9f5e6882%26result%3D%2522xxRESULTTOKENxx%2522&display=popup&href=https%3A%2F%2Fwww.gofundme.com%2Fpicture-helping-tim-ulmer%3Fpc%3Dfb_dn_cpgnsharebartop_r%26rcid%3Dr01-155148255107-79bceed6025744db%26utm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dfb_dn_cpgnsharebartop_r&client_id=407682420960&ret=login&sdk=joey&fallback_redirect_uri=https%3A%2F%2Fwww.gofundme.com%2Fpicture-helping-tim-ulmer%2F&ext=1551487167&hash=AeYbGypA-M4_IBW1
https://twitter.com/intent/tweet?text=Picture+Tim+Ulmer+Healthy&url=https%3A%2F%2Fwww.gofundme.com%2Fpicture-helping-tim-ulmer%3Fpc%3Dtw_dn_cpgntopnavlarge_r%26rcid%3Dr01-155148255107-36f26bec6c4946e2&original_referer=https://www.gofundme.com/picture-helping-tim-ulmer/?viewcontent=190510386&utm_source=internal&utm_medium=email&utm_content=cta_button&utm_campaign=upd_n
https://www.gofundme.com/picture-helping-tim-ulmer/?viewcontent=190510386&utm_source=internal&utm_medium=email&utm_content=cta_button&utm_campaign=upd_n


SCC Officers 2017
President
Heide Stover
Email: h1stover@aol.com

Vice President Programs
Dean Taylor - 986-9848 
Email:  ditaylor49@aol.com

Vice President Competition
Wayne Carlson - 912-8442
Email: photowlcrec@gmail.com

Secretary
Em McLaren - 823-7287
emmclaren@comcast.net

Treasurer
Sharon McLemore - 401-0192 
Email:  sfmsap@aol.com

Committee Chairs
Hospitality Chairperson
Chris DeRoos - 915-3208
Email: deroos420@att.net

Print Competition Chairperson 
Trey Steinhart - 471-8438
Email: Steinhart4@sbcglobal.net 

Refreshments Chairperson 
Sheldon McCormick 931-0461
Email:smccormick11@hotmail.com

Shutter Tripper/Educational 
Doug Ridgway - 617-7050
Email: doug_flyfisher@yahoo.com

Web Master
Janelle DeRuosi - 838-1881
Email: jderuosiphotography@gmail.com
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President’s Message
March 2019

By Heide Stover
I was sorry to have missed the last meeting and am looking forward to seeing some of the 
images when the Shutter Tripper comes out. I am sure there was some amazing work.

With all this rain it has been a little difficult to get out but I am guessing there are some 
good options for water shots. So, put on your raincoats and cover your cameras and head 
outside.

Or if you want to stay dry do some set ups in your homes and work with light. Play with 
window light and flash and still life. With photography there is always something you 
can do.

I’ll see you all at the next meeting. 

Till then get out there and photograph stuff and have fun.

Happy Shooting

182 West Adams Street
(On the Miracle Mile Across From The Valley Brew)

Stockton, CA 95204-5338  
Phone: 209-464-2299/Fax: 209-464-9229
Phone: 209-464-2299/Fax: 209-464-9229

www.ulmerphoto.com
Email: Ulmerphoto@aol.com

A Big Thank You to Our Sponsors!

mailto:photowlcrec%40gmail.com?subject=
mailto:deroos420%40att.net?subject=
smccormick11@Hotmail.com
http://ulmerphoto.com/
mailto:Ulmerphoto%40aol.com?subject=
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2019 Calendar of Events
Every 3rd Thursday

(Except April, June & 
Aug) 6:30 PM

West Lane Bowling Alley
Stockton

Membership Meeting
Contact Heide Stover

h1stover@aol.com

Thursday
March 21

West Lane Bowling Alley
Stockton

March General Meeting
Special Subject - Focus On One Color

April TBA April Workshop
Layers

Thursday
May 16

West Lane Bowling Alley
Stockton

May General Meeting
Special Subject - Backlit

Thursday
June 20

West Lane Bowling Alley
Stockton

June General Meeting
Prints only with no special subject

Thursday
July 18

West Lane Bowling Alley
Stockton

July General Meeting
Special Subject - Gates/Fences

Aug TBA TBA Annual Pot Luck

Thursday 
September 19

West Lane Bowling Alley
Stockton

September General Meeting
Special Subject - Photo Journalism

Thursday 
October 17

West Lane Bowling Alley
Stockton

October General Meeting
Special Subject - Monochromatic Color Scheme

Thursday 
November 21

West Lane Bowling Alley
Stockton

November General Meeting
Special Subject - Prints Only

Thursday 
December 19

West Lane Bowling Alley
Stockton

December General Meeting
Special Subject - Tools

2020 Calendar of Events
January 16 TBA Annual Banquet

Thursday 
February 20

West Lane Bowling Alley
Stockton

February General Meeting
Special Subject - Motion/Movement

Thursday 
March 19

West Lane Bowling Alley
Stockton

March General Meeting
Special Subject - Sequence of 3

April TBA April Workshop/Photo Opportunity

Thursday 
May 21

West Lane Bowling Alley
Stockton

May General Meeting
Special Subject - Urban/Cityscapes

Thursday 
June 18

West Lane Bowling Alley
Stockton

June General Meeting
Special Subject - Prints Only

July 19 West Lane Bowling Alley
Stockton

July General Meeting
Special Subject - Reflections

mailto:h1stover%40aol.com?subject=
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2019 Board of Director’s Meeting
Present: Chris, Doug, Sharon, Wayne, Dean, Sheldon, Heide and Em. Not able to make it: Trey and Janelle.

The notes from the 2-3-2018 Board Meeting were approved.

Sharon gave the Treasurer’s report. The total the club took in for 2018 was $1,262.02. The total spent for 2018 was $1,470.51 
leaving a current balance of $759.13 plus $32.00 petty cash. The items spent, costing the club money for 2018 were itemized in 
the paper she passed out to each board member.

There was some discussion about continuing to pay for Meet-Up. Since we have not gotten any new members from it, it was 
decided to no longer pay for it. Instead ideas were presented to possibly having booths at fairs and events and handing out club 
pamphlets and/or putting posters up at various business places.

Sharon will do an updated membership list. New members will be given a "policies of the club” packet, as well as it being put in 
the Shutter Tripper. Also, a reminder to pay dues by March 1st will be announced at the general meeting in February The dues 
remain $22 for Singles and $35 for couples. Sharon will also talk to Janelle about the Pay Pal account.

1. Wayne and Chris suggested that members be encouraged to compete by mentioning it in the Shutter Tripper and Wayne 
sending out reminders. It was also mentioned that there only be one make-up of 4 images per year. Hopefully the make-up would 
 occur in the following month.

2. Doug said he would like to do a Workshop in April on "How to do Layers". It could be combined with a potluck lunch. Wayne 
will check with his wife about volunteering his house for the meeting place. Exact date yet to be determined.

3. Heide said she would like to give a Workshop at the August Potluck about “How to Critique Images", including using the rules 
from PSA. She would like each person to bring an image to use as an example. More information will follow later.

4. It was decided that June & November will continue indefinitely for prints only. There is no Special Subject for those 2 months.

5. The Special Subjects list was chosen for the rest of 2019 and half of 2020. 

The Special Subjects list for the rest of 2019 is:
September - Photo Journalism, October -Monochromatic Color Scheme November - Prints Only, December -Tools

The Special Subjects list for 2020 is:
February - Motion/Movement, March - Sequence of 3, May - Urban/Cityscapes, June- Prints only

Meetng Notes February 2019
Dean opened the meeting as Heide was out sick. He also handed out the chosen Special Subjects for the rest of this year and 
part of next year. Sharon reminded everyone that dues are due until the first of March. It was also announced that the Stockton 
Costco photo department will be closing in April. The Lodi one will remain open.

We also want to welcome Joan and Roger as new members!

1. Wayne brought printouts of articles written by the photographer Huntington Witherill and talked about what he is learning 
about photography.

2. Doug said his workshop on Photoshop Layers will happen in April but the date and place have not been set yet. There seems 
to be a lot of interest in taking the class. He will send out further info.

3. Dean explained that at the last Board Meeting we decided to try a different way of showing Class of A, AA and AAA, they 
all would be shown mixed and not in a class. This is a two-month trial to see how it goes (Feb. & March) and would then be 
re-evaluated. People would still be scored individually but there would only be one Print of The Month selected and one Digital 
Image of The Month instead of ones chosen for each Class. He said that most of the camera clubs are now doing it this way.

Dean introduced Truman Holtzclaw as our judge this month. Truman has been a very popular judge and longtime photographer. 
He is with the Sierra Camera Club, SJVCCC, and PSA as well as involved with Gold Rush. He is a retired high school biology 
teacher as well. He has done multiple judging with many groups.

The Competition Print Winner of this month is:
“Double Photo Op” by Joanne Sogsti

The Competition Digital Image Winner of this month is:
“Snowy Egrets Interacting” by Heide Stover

Congratulations to the winners!

The Special Subject for March is “Focus on 1 color” Please let me know if there are any corrections or additions to the notes.

Thank you, Em
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Stockton Camera Club
Stockton Camera ClubFebruary 2019  Competition Standings

Congratulations to all the winners!!! 

Digital Image of the Month – Interacting Snowy Egrets by Heide Stover
Print of the Month –  Double Photo Opt by Joanne Sogsti

Please check out the website, http://www.stockton-cameraclub.com/home.html
Class A Standings TOTAL OPEN SS FEB MAR MAY JUN JULY SEPT OCT NOV DEC

Ron Wetherell 20 20 0 20 0 0 0 0 0 0 0 0
Jim Cahill 0 0 0 0 0 0 0 0 0 0 0 0
Susanne Nichols 0 0 0 0 0 0 0 0 0 0 0 0
Lanny Brown 0 0 0 0 0 0 0 0 0 0 0 0
Stan Sogsti 0 0 0 0 0 0 0 0 0 0 0 0
Brenda DeRoos 0 0 0 0 0 0 0 0 0 0 0 0
Ed Richter 0 0 0 0 0 0 0 0 0 0 0 0

Class AA Standing TOTAL OPEN SS FEB MAR MAY JUN JULY SEPT OCT NOV DEC
Elizabeth Parrish 38 28 10 0 38 0 0 0 0 0 0 0
Doug Ridgway 38 28 10 0 38 0 0 0 0 0 0 0
Trey Steinhart 38 28 10 0 38 0 0 0 0 0 0 0
Sheldon McCormick 37 27 10 0 37 0 0 0 0 0 0 0
Christine Blue 0 0 0 0 0 0 0 0 0 0 0 0

0 0 0 0 0 0 0 0 0 0 0 0
Class AAA Standing TOTAL OPEN SS FEB MAR MAY JUN JULY SEPT OCT Nov DEC

Joanne Sogsti 40 30 10 40 0 0 0 0 0 0 0 0
Heide Stover 39 29 10 39 0 0 0 0 0 0 0 0
Wayne Carlson 39 29 10 39 0 0 0 0 0 0 0 0
Sharon McLemore 38 29 9 38 0 0 0 0 0 0 0 0
Dean Taylor 36 26 10 36 0 0 0 0 0 0 0 0
Em McLaren 36 27 9 36 0 0 0 0 0 0 0 0



A. GENERAL RULES
1. Only paid-up members may enter club competition. 
2. Regular print and digital image competition period: Once 
each month except January. A competition year is February 
through December. Current regular meetings are February, 
March, May, July, September, October and December. The 
number of meetings may change from time to time at the 
discretion of the Board of Directors and approval of the 
general membership as facilities permit. The Annual Awards 
Dinner will be held in January.
3. A total of four (4) images (all prints, all digital or a 
combination of both) may be entered each competition 
month. A total of three (3) images may be entered in the Open 
Division and a total of one (1) in the Special Subject Division. 
The number of entries may change from time to time at the 
discretion of the Board of Directors and the approval of the 
general membership. 
4. Each image will be scored from 6 to 10 points. All prints 
or digital images receiving 9 or 10 points will be classed as an 
honor image. The title of each print or digital image entered 
will be read before being evaluated. The name of the maker 
will be read for 9-point honor winners. Maker’s names will be 
announced for the 10 point images after the Print & Digital 
Image-of-the-Month winners are chosen. 
5. A print or digital image that does not receive an honor score, 
may be re-entered one more time in the same division. 
6. A print or digital image may be entered in all divisions for 
which it qualifies; i.e., an honor image in Open may also be 
entered in the Special Subject Division at another competition. 
A print or digital image that receives an honor score may not 
be re-entered in the same division.
7. Any print or digital image that appears to be ineligible for 
competition or not qualified for a specific division could expect 
to be challenged. The Competition Vice-President shall decide 
whether or not the image is acceptable.
8. The exhibitor must have exposed each negative, slide or 
digital image entered. All images submitted for judging must 
be the work of the photographer/maker including the taking of 
the images and any digital enhancements and/or manipulation 
of the image. This does not apply to the processing of film or 
printing by a commercial processor.
9. The same image should not be entered both as a print and a 
projected digital image in the same competition.
10. In the event of absence or barring unforeseen circumstances, 
a member may submit make-up prints or digital images for 
one competition night per competition year; and whenever 
possible must submit all make-up prints or digital images at 
the meeting immediately following the month a member failed 
or was unable to submit the prints or digital images. Make-ups 
in the Special Subject Division must be the same subject as the 
month missed. Also, in case of absence a member may assign 
the responsibility of submitting his or her prints and/or digital 
images for competition to another member.
11. A club member who serves as judge cannot enter his or 
her own prints or digital images in the same competition. The 
judge’s make-up prints or digital images can then be entered 
in another competition during that competition year. This 
is in addition to the once-a-year make-up provision already 
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2019 Competition Policy

allowed.
12. Prints or digital images may be projected/viewed briefly 
before the judging of each division if the judge indicates he/she 
would like a preview.

B. PRINT ENTRY RULES
1. Each print entered must have a completed label attached 
to the back of the print including; name of maker, title, date 
entered and Division (Open or Special Subject). The writing or 
printing on the form must be legible. Labels must be attached 
on the back of the print in the upper left-hand corner for 
correct viewing of the print.
2. All prints must be matted or mounted with a total size 
(including mat board) of no larger than 18” X 24” and no 
smaller than 8” X 10”. Exception: One side of a Panorama 
Print may be no larger than 36”. Prints that are smaller than 
5” X 7” will not be accepted. The maker’s name must not 
appear on the viewing surface of the image. Framed prints 
shall not be entered.
3. Prints accompanied by entry forms should be submitted no 
later than 15 minutes prior to the start of the regular monthly 
meeting.
4. Prints receiving a score of 10 points, in each class, will be 
regrouped and judged for selection for the Print-of-the-Month 
honors. Print-of-the-Month honors will be given in Class A, 
AA & AAA. 
C. DIGITAL IMAGE ENTRY RULES
1. Digital images must be submitted in a format and by the 
deadline specified by the Competition Vice-President. Digital 
images may be submitted by email, mailed (CD) or delivered 
(CD) to the Competition Vice-President. Definition of Digital 
Image: An image taken with a digital camera, a negative, slide 
or print scanned into the computer and processed digitally.
2. Images must be in a format compatible with the projector. 
The key thing to keep in mind when formatting photos for 
submission is that the projector we use in the competition has 
a (maximum) resolution of 1400 x 1050 pixels. This means that 
any photo that exceeds this size in either dimension, could end-
up being cropped by the projector. In other words: the image 
width cannot be more than 1400 pixels and the image height 
cannot be more than 1050 pixels. If your image is horizontal, 
only change the width to 1400, if your image is vertical, only 
change the height to 1050. Do not change both. Down-sizing 
the image from the “native” resolution coming out of your 
camera also significantly reduces the file size. This helps when 
emailing the files and takes-up less space on our hard-drives.
3. The maker’s name, title of image, date entered and division 
(Open or Special Subject) must be included as the title of the 
image. When you have finished re-sizing your image save your 
image with a new title. For example do a Save as: Smith_
Sunrise Splendor_05-15_O.jpeg. (O-Open or SS-Special 
Subject). Specify whether you’re Beginner, Advanced or Very 
Advanced.
4. Digital Images receiving a score of 10 points, in each class, 
will be regrouped and judged for selection for the Digital 
Image-of-the-Month honors. Digital Image-of-the-Month 
honors will be given in Class A, AA & AAA.



Adobe Photoshop CC
Master these fundamental tools 

Who says beginners can’t create cool design projects? Play with these features and you’ll be 
surprised how easy it is to use Adobe Photoshop CC.  

Open Photoshop and click the Search icon (magnifying glass). In 
the Search field, type a search term. Click the image you wish to 
use and the Libraries panel will open with a watermarked preview 
of the image. 

Double-click the image in the Libraries panel to open it in your 
document. 
Choose File > Save.
See more information on licensing Adobe Stock images.

Change the feel of an image using an Adjustment layer 
To change the feel of the original photo in the upper left corner, 
choose Window > Adjustments and select Hue/Saturation (circled). 

In the Properties panel, adjust the values for Hue, Saturation, and 
Lightness, and then select Colorize to create a duotone-like, single 
color cast. 
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https://helpx.adobe.com/stock/how-to/adobe-stock-creative-cloud-libraries.html


Create a cool type effect with a clipping mask 
Create a new document. Select the Type tool and type a letter or 
word on the screen. We used Bodoni Poster at 400 pt.

Click anywhere on the canvas to place the type. 

Drag an image from your computer or place an image from Adobe 
Stock over the entire letter.
Open the Layers panel (Window > Layers). 

In the Layers panel, select the photo layer, and then choose Layer 
> Create Clipping Mask to clip your photograph to the type. With 
the image layer still selected, use the Move tool to move the image 
under the type until you get the ideal composition. 

Now you can add other elements to the composition to complete 
your design. 
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Select part of an image and add it to another 
To follow along, download the two images located in the What 
you’ll need section at the top of this page.

Open the SunnyPath image in Photoshop, and then add the 
FloatingWoman image, which will appear on a separate layer. If 
you’re not sure how to get two images on separate layers, see this 
super-quick tutorial on adding and arranging images.

Choose Window > Layers to open the Layers panel. Click the Eye 
icon to hide the SunnyPath image from view.
 

Choose Select > Select and Mask from the main menu.
Use the Quick Selection tool to select just the woman, without the 
background.

When you’re satisfied with the mask you’ve created, go over to the 
Properties panel and choose Output To: New Layer with Layer 
Mask. Click OK to return to the regular page view. 

In the Layers panel, click the Eye icon to hide the original 
FloatingWoman layer, and reveal the SunnyPath layer.

With the Move tool selected, select the FloatingWoman layer with 
the layer mask that you just created, and position it so that the 
woman appears to be floating above the path.
Choose File > Save. 
Learn more about compositing images by selecting and masking 
and accurately selecting image areas.

Share your Photoshop creation 
You love what you’ve created — now it’s time to share it with your 
friends.
To export your file, choose File > Export > Export Preferences.

Under Quick Export Format, choose a format to use as your 
regular export setting. For example, to export a small file size 
that’s easy to include in social media or email, select JPG as the 
format, and Quality as 100.

Click OK. From now on, when you want to use these settings, 
simply choose File > Export > Quick Export. 

If you want to fine-tune your settings each time you export your Photoshop file, choose File > Export > Export As. Learn more 
about Export As settings.

November 2, 2016 
Contributors: Photocreo Bednarek, Michael Jarrott, Christin Lola
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https://helpx.adobe.com/photoshop/how-to/composite-add-move-images.html
https://helpx.adobe.com/photoshop/how-to/composite-select-mask.html
https://helpx.adobe.com/photoshop/how-to/selection-masking-space.html
https://helpx.adobe.com/photoshop/how-to/selection-masking-space.html
https://helpx.adobe.com/photoshop/using/export-artboards-layers.html


Using Exposure Compensation 
Written by Brit Hammer 

This is an excerpt from Photography Essentials, taught by Brit Hammer.
 

What is exposure?
Having the “correct” exposure means your image is neither too 
light nor too dark.

When shooting in aperture priority mode the camera chooses the 
settings to create the correct exposure. This means the camera sets 
shutter speed and ISO.

How does a camera know how dark or light an image should be? 
A camera will try to make the image a medium level of brightness, 
not knowing anything about what you’re photographing or how 
it’s supposed to look. That means your image might turn out 
darker or lighter than how the scene looks in reality.

Most of the time it works just fine for the camera to guess the 
correct exposure. That’s because the things we usually photograph 
in everyday life are made up of a mix of dark and light elements. 
But sometimes the camera guesses wrong, and you need to tell the 
camera to go brighter or darker… 
 What the camera thinks is a correct exposure is not always right
In the example at top left, this is what the camera chose for the 
exposure, but this was not how it looked in reality. The camera does 
not know that these sand dunes and white clouds look very bright 
in reality. It just makes the image a medium level of brightness.

This is why you sometimes have to help the camera and tell it 
to brighten or darken things. You do this by using exposure 
compensation.

In the image at top right I used exposure compensation to make it look more natural.

What is exposure compensation?
Exposure compensation is a setting that tells the camera to go 
slightly brighter or darker than what it thinks is correct.

Just like aperture, exposure compensation is expressed in stops. 
A stop means simply to halve or double the amount of light. Most 
cameras have an exposure compensation range from -2 to +2 stops.
Negative values make the image darker, and positive values make 
the image brighter. Behind the value, you’ll often see “EV”, which 

stands for exposure value.

Where to find exposure compensation on your camera
Depending on your camera, exposure compensation might be easily accessible or not. If your camera doesn’t have a designated 
exposure compensation dial (left image), then it’s worth digging through your manual to see if you can assign this function to one 
of the buttons or dials on your camera so it’s handy.

On most cameras, exposure compensation is adjustable in 
increments of one-third of a stop. One-third stops are expressed 
in decimal numbers: one-third is 0.3 and two-thirds is 0.7. Your 
camera’s current setting is visible on the LCD display, such 
as shown in the above right image set to ±0.0 (i.e. no exposure 
compensation).
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https://bpsop.com/using-exposure-compensation/


When to use exposure compensation
There are two typical situations in which the camera will make a 
wrong judgment of the exposure:
1. Almost everything in the frame is light. (Left image) In this 
case the camera will make the image too dark. Correct this by 
using positive exposure compensation.
2. Almost everything in the frame is dark. (Right image) In 
this case the camera will make the image too light. Correct this by 
using negative exposure compensation. 
 Photographing a light scene
In each image above, almost everything is white. Because the 
camera doesn’t know what’s being photographed, it made the 
exposure a medium brightness. That resulted in images that look 
too dark when compared to reality.

I used an exposure compensation of +1 EV (left) and +0.7 EV 
(right) to brighten the images to make them look like more natural.

Photographing a dark scene
Because the camera will always try to create a medium bright 
image, it will make images of night scenes lighter than in reality. 
That means when photographing night scenes you have to tell the 
camera to make the image darker so it results in a natural looking 
image.

The above two images were taken with the exposure compensation 
set to -1.7 EV. That’s one and two-thirds stops darker than what 
the camera chose for the exposure. 
Photographing a scene with medium brightness
It’s not just extremely light or dark scenes that benefit from some 
exposure compensation.

The image on the left shows what the camera chose as the exposure 
for this scene. On average, this exposure might be fine, but the 
detailed texture in the bright white flower is almost invisible. 
That’s why I used an exposure compensation of -0.7 EV to make 
it a bit darker.

The lesson here is to always ask yourself, would this image look better if it were a bit lighter or darker? Take a shot using what 
the camera thinks the exposure should be (i.e. 0 EV) and another using exposure compensation. You can choose which looks best 
when you compare images side by side on your computer. 
Exposure compensation as a creative tool
Sometimes you might deviate from the “correct” exposure for creative reasons.
Like aperture, exposure compensation can be used as a creative tool. You can create an atmosphere or mood with a little (or a 
lot) of exposure compensation.

At first this might seem like yet another thing to think of when you’re shooting, but after playing with it for a while it will become 
second nature to ask yourself before pressing the shutter, “What if I applied a bit of exposure compensation?” 
You can use exposure compensation to over-expose or under-expose for creative purposes.
Learn more when you sign up for Photography Essentials.)
________________________________________
Instructor: Brit Hammer
In Photography Essentials you’ll learn the techniques Brit uses so you can arrive at your own great images quickly and easily. 
With a bit of practice, they will become second nature to you!

Everything is explained simply and clearly.

We’ll work on one essential aspect at a time, broken down into parts like building blocks. By the end of the course the pieces will 
be put back together again so it all makes sense.

This course is for both beginners as well as experienced photographers desiring consistently great shots.
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Using Selective Adjustments in Adobe Lightroom CC 
Written by Holly Higbee - Jansen 

 
The secret to a well-edited image is to not only having the exposure, 
contrast, white balance, and saturation correctly adjusted, it is also 
to look at your picture it in parts. What parts of the image could 
be adjusted individually to add more definition, detail, vibrancy, 
or clarity to your image? 

My favorite tools for this fine-tuning are in the selective adjustment 
panel in Adobe Lightroom CC. If you click on one of the selective 
tools such as the graduated filter, the radial filter or the adjustment 
brush, you will see the basic adjustment panel. Depending on the 
areas you would like to adjust, select the appropriate tool. To add 
more drama to a sky, I would use the graduated adjustment tool, 
to increase or decrease exposure in a particular area, I would 
use the radial filter, to fine tune smaller areas, I would use the 
adjustment brush.

On some images, I may have multiple selective adjustment masks (they are called masks because they mask out only certain 
areas of an image).

In the image below, I have made the preliminary adjustments in 
exposure and vibrance. You can see by the histogram that this is a 
balanced image and there is room in the shadows and highlights 
to enhance it further. I’d like to add more detail and contrast to 
the sky, enhance the color of the water and add some saturation 
to the hillsides. 

The first thing to do is use the graduated adjustment filter and pull 
it down from the top of the image to just below the horizon line. (I 
have ticked the box “show selected mask overlay” so the red mask 
shows the area being affected by the adjustment.) 

Then, add other areas of selected masks with the radial filter. I 
added a mask to the ocean and a couple of masks to the coastline 
as shown below and made the adjustments to my liking. I mostly 
added exposure, saturation, and clarity to pop out the details.
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Once you are happy with your selected results, the last thing to do 
as add sharpening and your watermark and your done! 
If you would like more information on how to create amazing 
images in Lightroom, take my next Lightroom Quick Start class 
here at BPSOP.

In this class, I cover the basic tools to use Lightroom as your go-to 
editing and organizational tool. This 4-week class covers the basics 
that will get you up and running quickly in an efficient way. Try 
our next Lightroom class and learn to use the essential program 
for editing and organization.

Holly Higbee-Jansen is photographer, trainer, blogger, and landscape photography workshop leader 
who enjoys teaching and the creative process. Her passions include teaching photography workshops in 
beautiful locations in California, Iceland, Costa Rica and the American West with her husband Mark. 
Holly also teaches online classes on Lightroom, Photoshop and photographic technique. Get Holly’s Free 
E-Book on “Landscape Photography and the Light“ and find out about her newest workshops at Jansen 
Photo Expeditions.com.

Reach Holly by email at hhjphoto@gmail.com and read her blog at JansenPhotoExpeditions.com/Blog

Do you want to learn to create images that show the beauty of the scene you saw when you took the 
photograph? Do you want to learn the other essential side of digital photography, photo editing and get 

up to speed quickly?

This course is designed to get you up and running FAST in this incredibly powerful program. In this two week information 
packed class, you will learn how to import, organize and perform simple and effective editing processes that will let you produce 
beautiful adjustments to your pictures.

In this class, we will introduce you to the magic of iPhone photography using several 
shooting and editing apps that will give you the ability to make your pictures sing 
in a fun and easy way. You will learn how to crop, change saturation, brightness 
and affect the overall look of your pictures with HDR, drama and grunge filters and 
other techniques. You will be amazed at the simple and effective methods. 
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